Welcome, Guest
You have to register before you can post on our site.

Username/Email:
  

Password
  





Search Forums

(Advanced Search)

Forum Statistics
» Members: 63,734
» Latest member: natasha1
» Forum threads: 5,379
» Forum posts: 5,533

Full Statistics

Online Users
There are currently 56 online users.
» 0 Member(s) | 53 Guest(s)
Bing, Facebook, Google

Latest Threads
Button to switch between ...
Forum: Virtuino IoT
Last Post: iliaslamprou
07-05-2024, 08:02 PM
» Replies: 1
» Views: 71
Virtuino 6 crashes when t...
Forum: Virtuino 6
Last Post: Grinkor
07-04-2024, 01:28 PM
» Replies: 0
» Views: 49
connection outside wifi n...
Forum: Virtuino IoT
Last Post: Davidmenk3
07-04-2024, 08:25 AM
» Replies: 3
» Views: 1,514
Siemens Logo!, AWS and Vi...
Forum: Virtuino IoT
Last Post: Yukios
07-03-2024, 09:54 AM
» Replies: 3
» Views: 396
Problem on publishing gre...
Forum: Virtuino IoT
Last Post: Davidmenk3
07-01-2024, 10:47 AM
» Replies: 2
» Views: 175
Mobile APP + other IOT
Forum: Virtuino IoT
Last Post: Buczkowski
06-14-2024, 10:07 AM
» Replies: 8
» Views: 558
error when trying to buy ...
Forum: Virtuino IoT
Last Post: albertorossi63
06-13-2024, 06:33 PM
» Replies: 3
» Views: 669
Virtuino IoT viewer
Forum: Virtuino IoT
Last Post: titisog
06-12-2024, 02:57 PM
» Replies: 11
» Views: 6,852
Accessing data in a locke...
Forum: Virtuino IoT
Last Post: iliaslamprou
06-09-2024, 07:57 PM
» Replies: 1
» Views: 94
Large text output
Forum: Virtuino IoT
Last Post: Dr. Mario
06-06-2024, 08:46 AM
» Replies: 4
» Views: 229

 
  Virtuino 6 crashes when testing Twitter connectivity
Posted by: Grinkor - 07-04-2024, 01:28 PM - Forum: Virtuino 6 - No Replies

Hi! I´m trying to do Twitter mesages. After setting up everything, the "Test connectivity" button crashes the app.
in Virtuino Modbus it seems to work OK. Am I forgetting something? Thanks!

Print this item

  Button to switch between projects
Posted by: Delaware - 07-04-2024, 09:08 AM - Forum: Virtuino IoT - Replies (1)

Hello,

is it possible to insert a button to switch between 2 projects ?

Without having to go through the menu.

Greetings Christoph

Print this item

Photo Accessing data in a locked project
Posted by: Dr. Mario - 06-06-2024, 11:32 AM - Forum: Virtuino IoT - Replies (1)

Hello!
In a locked project, access to data is available through the chart settings. This is mistake?
I would like this access to be closed in a closed project.



Attached Files Thumbnail(s)
       
Print this item

  Mobile APP + other IOT
Posted by: Buczkowski - 06-03-2024, 08:34 AM - Forum: Virtuino IoT - Replies (8)

Hello
Is it possible to connect the application to another IoT cloud? I mean exactly Thinger.io
I would like to read some thermometers, relays and charts.

Thank You

Print this item

  Large text output
Posted by: Dr. Mario - 06-02-2024, 10:56 AM - Forum: Virtuino IoT - Replies (4)

Hello Ilias!
It is very necessary to display large text on the display from a variable with a carry line, for example String 1\nString 2\nString 3\n......String x.
In the settings of the Value Display widget, when selecting the Text type, there is not enough setting for a fixed font height. For this reason, the remaining lines remain invisible.
Please make this possible. Well, or a separate widget for displaying a test with line breaks.

Print this item

Photo Linear gauge
Posted by: Dr. Mario - 06-02-2024, 08:19 AM - Forum: Virtuino IoT - No Replies

Hello Ilias!
Thank you so much for your wonderful program!
I encountered a problem with the lack of a color scale in the Linear gauge widget on the iOS system. On the Android system there is a color scale.
Can this flaw be corrected?



Attached Files Thumbnail(s)
       
Print this item

  Connection control with Virtuino from the Arduino Mega.
Posted by: xmilav - 06-01-2024, 05:04 PM - Forum: Virtuino 6 - No Replies

Good afternoon, I am in a project to configure an Arduino mega through Virtuino6.
I am interested in controlling from the Arduino whether I have a connection with the Virtuino or not. I don't know if there is a virtuino status that tells me if there is a connection or if I have to control the HC06 module with some type of status code. Can somebody help me?

Print this item

Photo Bluetooth connection refining
Posted by: Araqel - 05-26-2024, 09:59 AM - Forum: Virtuino 6 - No Replies

Hello guys!

I did a project for a tape player remote control, which also has an Adafruit FM broadcaster connected. Having noted that every bluetooth seance with server raises noise in demodulated FM signal, I have reduced the refresh time to 100 seconds as a trade-off between performance and quality. This large period does not affect commands, sent from phone to server, which takes place immediately. But feedback signal from server comes back to phone as per defined server's refresh setting only. How could this be fixed to get the same performance, as happens to commands, sent from phone to server direction?

Print this item

  Problem on publishing greek characters to MQTT server
Posted by: vmihas - 05-16-2024, 11:34 AM - Forum: Virtuino IoT - Replies (2)

Ilia, congratulations on the excellent work you have done with the Virtuino application.
I am facing an issue when I publish a greek string to a mqtt server topic through your application. The Greek letters that the pop-up editor sends in the value display widget, are probably sent with incorrect encoding. For example, when I write "hello" on the popup and and send it, it appears as in the following image https://imgur.com/lcYjXNg in the value display and the same appears in the corresponding server topic (I tried hivemq and thingspeak). Subscribe topic reads from server, appears normally if I write the Greek word with another mqtt client. So the problem is in the sending.
Thanks in advance.



Attached Files Thumbnail(s)
   
Print this item

  Problem using "RGB led and controller" together with MQTT
Posted by: danman - 05-15-2024, 07:54 PM - Forum: Virtuino 6 - No Replies

Hi,

I have problems using the "RGB led and controller" widget in Virtuino v6.0.34 on my Android phone:

I've configured four sliders controlling the red, green, blue and white LEDs of an LED strip using MQTT. No problem with these four widgets. When I move a slider I can see the published values with "mosquitto_sub" on my home server. See "panel_on_slider_change.png" and the corresponding output of "mosquitto_sub" in "mosquitto_sub_output_on_slider_change.png". I've also made a screenshot of my configuration (see "slider_config.png" and "topic_config.png").

When I choose a colour with the mentioned "color picker" (which uses the same topics - without the white color of course - see "picker_config.png") the sliders follow the picker correctly (they visualise the color I've "picked"). But the values received by my server are completely weird. I receive values for "blue" only - and even these values aren't correct (for me they look somehow random).

Does anyone have an idea what's wrong with my setup/config?



Attached Files Thumbnail(s)
                   
Print this item